>Blender 2.56 avec Python 3.2 et Luxrender


>Depuis hier, il faut compiler Blender 2.56 avec Python 3.2
Vous trouverez toutes les explications nécessaires sur Blender.org
Building Blender Linux (pour ceux qui compilent Blender)
Je viens de refaire une compilation de Blender 2.56-3 avec Python 3.2 après voir compilé puis installé Python 3.2 et j’ai ajouté le script d’export pour LuxRender.
Vous devez tout de même toujours installer le moteur de rendu LuxRender
Si vous avez des difficultés pour compiler Blender, j’ai mis à disposition le fichier Tarball de ma compilation du 23/03/2011 pour Maverick Meerkat 10.10 en 64 bits testée Luxrender 0.8RC2 64 bits.
S
i vous avez des problèmes, posez vos question sur le forum d’entraide pbrn3d

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s